Australian VEVO Service offline 2 pm Saturday 18 April 2026 to 5 pm (AEST) Sunday 19 April 2026

Incident Report for vSure Status Page

Resolved

This incident has been resolved.
Posted Apr 19, 2026 - 19:07 AEST

Update

Please note: the only impact on V2 API customers is we are unable to retreive the official PDF. Otherwise Australian visa checks in V2 API have not experienced an outage.

The V1 API is impacted, with no visa check possible at this time.

If you are still using our V1 API, we suggest this weekend is a good justification for upgrading to our V2 API: https://developer.vsure.com.au/catalog/visa-checks-api/docs/upgrade-from-v1-to-v2
Posted Apr 19, 2026 - 14:26 AEST

Update

Home Affairs still reporting:

Planned system maintenance
Our online systems will be unavailable during the following planned maintenance window:

2 am Sunday 19 April 2026 to 5 pm (AEST) Sunday 19 April 2026
For more information, please visit the System Maintenance page.

We apologise for the inconvenience and appreciate your patience.
Posted Apr 19, 2026 - 14:16 AEST

Identified

Home Affairs has advised:

Planned system maintenance
Our online systems will be unavailable during the following planned maintenance window:

2 pm Saturday 18 April 2026 to 5 pm (AEST) Sunday 19 April 2026
For more information, please visit the System Maintenance page.

We apologise for the inconvenience and appreciate your patience.
Posted Apr 18, 2026 - 14:21 AEST
This incident affected: APIs (API v2, API v1) and Webapp.