Home Affairs servers offline Saturday 13/06/2026

Incident Report for vSure Status Page

Monitoring

Home Affairs servers remain offline. V2 API checks are now WORKING using our redundancy - no PDF are available at this time.
Posted Jun 13, 2026 - 14:55 AEST

Identified

Per Home Affairs:

Planned system maintenance
Our online systems will be unavailable during the following planned maintenance window:

8 am to 1 pm (AEST) Saturday 13 June 2026
For more information, please visit the System Maintenance page.

We apologise for the inconvenience and appreciate your patience.
Posted Jun 13, 2026 - 08:00 AEST
This incident affects: APIs (API v2, API v1) and Webapp.