VEVO Offline all weekend

Incident Report for vSure Status Page

Resolved

It appears Home Affairs servers are back online. We will continue to monitor
Posted Feb 22, 2026 - 20:45 AEDT

Update

Update being deployed to V2 API in 30 mins to manage "UNKNOWN_ERROR" correctly. V2 will report current outage properly as VEVO_SYSTEM_UNAVAILABLE. Noting VEVO expecting to be offline for another 5 hours.
Posted Feb 22, 2026 - 19:04 AEDT

Update

New update from Home Affairs: expecting back online at 12:00 am Monday 23 February 2026 (AEDT)
Posted Feb 22, 2026 - 19:00 AEDT

Update

Home Affairs have updated their time to 6pm. We continue to monitor.
Posted Feb 22, 2026 - 17:32 AEDT

Update

We are continuing to monitor for any further issues.
Posted Feb 21, 2026 - 08:02 AEDT

Update

We are continuing to monitor for any further issues.
Posted Feb 21, 2026 - 08:01 AEDT

Monitoring

Home Affairs have notified of maintenance to their servers 8:00 am Saturday 21 February to 4:00 pm Sunday 22 February 2026 (AEDT)
Posted Feb 21, 2026 - 08:00 AEDT
This incident affected: APIs (API v2, API v1) and Webapp.